Back to overview
Degraded
Unable to login with SumUp
Feb 19 at 10:00pm GMT
Affected services
SumUp
Resolved
Feb 20 at 03:57pm GMT
SumUp have resolved the issue, login with SumUp is now available again.
Affected services
Created
Feb 19 at 10:00pm GMT
SumUp login is currently unavailable affecting users who want to login with their SumUp account to Give A Little. Login to the Give A Little app is not affected and payments via SumUp are not affected.
Affected services