Back to overview
Downtime
API unavailable
Mar 28 at 04:12pm GMT
Affected services
API
Resolved
Mar 28 at 04:16pm GMT
Connection to database automatically restored. Investigation into cause of issue ongoing.
Affected services
Created
Mar 28 at 04:12pm GMT
API unable to access database, crashed and restarting.
Affected services