Back to overview
Downtime
API unavailable
May 25 at 03:01am BST
Affected services
Admin
Campaigns
API
AChurchNearYou
Webhooks
Resolved
May 25 at 08:02am BST
We have resolved an issue with our API being unable to access our database.
Affected services
Created
May 25 at 03:01am BST
The API is currently unavailable causing web and app donations to fail.
Affected services