Back to overview
Degraded

API intermittently unavailable

Feb 01 at 11:44am GMT
Affected services
Admin
Campaigns
API

Resolved
Feb 01 at 01:02pm GMT

Immediate issue of API connecting to the database is resolved. We will be continuing to investigate the underlying cause to ensure this is resolved and doesn't affect anyone again.

Created
Feb 01 at 11:44am GMT

API experiencing intermittent issue connecting to database causing failed requests. Affecting web and device campaigns.